-->

Over the last 24 hours a significant security vulnerability has come to light as part of the Linux Operating System. This vulnerability has been dubbed Shellshock and potentially allows an attacker to gain remote access to systems and execute malicious code. You can see more at: http://www.bbc.co.uk/news/technology-29361794

We wanted to make you aware that we have actively updated all our systems with the patches that are currently available and we are monitoring the situation very closely.  We will be updating all affected systems as soon as any additional patches become available.

If you have any questions, please feel free to email support@catalyst2.com