-->

Over the last few years, there have been vulnerabilities in some of the ways your computer can connect securely to our servers. As a result of these we have disabled the insecure methods to ensure the security of your data. However this does mean that some older operating systems and mail clients which do not support these methods will not connect properly to our servers.

Webmail will work in all modern browsers, so if you are happy using that, it is no problem, however if you are wanting to use Outlook / Mac Mail / Thunderbird, please check the list below. Whilst you may be able to get other versions to work, we will be unable to support any versions not mentioned below.

If you are not sure, please call 0800 107 79 79 and speak to the team who will be happy to help.

Supported Operating Systems

  • Windows 8.1 or higher
  • iOS 10 or higher.
  • MacOS 10.12 or higher
  • Android 4.4.2 or higher

How can I check my operating system?

  • For iOS: Go to Settings > General > About
  • For MacOS: Click Apple icon in the top left corner > About this Mac
  • For Windows: Start button > Settings  > System  > About
  • For Android: Settings > About phone > Software information

Supported Email Programs

  • Outlook 2013 +
  • Mac Mail on OSX 10.12 and above
  • Android Mail
  • iOS Mail
  • Thunderbird