-->

In December 2017, Microsoft announced that in October 2020 they would disable older versions of their Transport Layer Security (TLS) in Hosted Exchange and Office/Microsoft 365. This means that following this change, users must use version software that uses version 1.2 of TLS or above to connect to Hosted Exchange.

catalyst2 will be applying this change to the Hosted Exchange platform during week commencing early January.

Frequently asked questions

What is TLS?

TLS is a way of connecting to Hosted Exchange securely. Following this change, users must use version 1.2 or above to connect.

Could my email stop working?

Yes, if you are using a device that is one of the below operating systems or software version.

Will all devices be able to be upgraded?

No, some devices will not be able to be upgraded and will no longer be compatible with Hosted Exchange.

What are the most common operating systems that are unlikely to be able to be upgraded to TLS 1.2?

•  Windows Vista and below
• Google Chrome 21 and below
• Android 4.3 and earlier versions
• iPhone OS 4 and below
• Mozilla Firefox 22 and below
• Internet Explorer 8-10 on Windows 7 and earlier versions
• Internet Explorer 10 on Windows Phone 8
• Safari 6.0.4/OS X10.8.4 and earlier versions

Not sure?

No worries, please feel free to contact us.