-->

Over the last few hours there have been reports about the GHOST Vulnerability.

This is a vulnerability effecting a core part of the Linux operating system.

Patches are being released at the moment and we are currently monitoring the situation and will be applying updates to all servers as soon as they become available.

If you have any questions, please email support@catalyst2.com